Toto diskuzní fórum je „odborně – technické“ a je zaměřeno k diskuzi o navigačních programech IGO. V tomto diskuzním fóru nenajdete nelegální software či mapy, ani odkazy které by k nim směřovaly.

www.navon.cz - Vše o navigacích NavON

 
Pokud nenajdete odpověď na fóru ani ZDE, položte nejdřív dotaz v příslušném vlákně a neptejte se hned někoho v soukromé zprávě, pomůžete tím i ostatním. Vkládejte dotazy jen jedenkrát. Duplicitní příspěvky budou smazány.

iGO Primo 2.4 nejde zvuk

Zde řešíme problematiku pouze programu iGO PRIMO - skiny, konfigurační soubory, schemata...
Pravidla fóra
1. Nikdy nepoužívejte citaci pro předchozí příspěvek.
2. Než položíte otázku, tak se podívejte zda již nebyla v minulosti zodpovězena (používejte funkci HLEDAT).
3. Odkazy směřující mimo toto fórum, vkládejte do "CODE"
4. Nezveřejňujte zde odkazy na nelegální software a mapy.

iGO Primo 2.4 nejde zvuk

Příspěvekod lapal v 10 úno 2018 19:40

Ahojte, nevíte v čem bych mohl mít problém......
V iGO Primo 2.4 mi úplně přestal jít zvuk, nejsou slyšet ani zvuky kláves, ani hlasy (TTS ani normální), zvuk nemám vypnutý. Když spustím třeba Sygic, tam všechno normálně funguje.
Nemáte někdo nějaký tip? Nic jsem v tom iGU nepřenastavoval, nic nevypínal. Naposledy jsem ho používal koncem léta, to ještě vše OK.
lapal
 
Příspěvky: 84
Registrován: 12 pro 2011 13:25

Re: iGO Primo 2.4 nejde zvuk

Příspěvekod vovi v 11 úno 2018 06:20

Zkus si pohrát s nastavením "Audio stream" ... viz viewtopic.php?p=101032#p101032
vovi
Prestigio MPT5777_3G (Android 4.2.2)
Huawei Ascend P7 (Android 5.1.1)
Uživatelský avatar Administrátor
vovi
Administrátor
 
Příspěvky: 7357
Registrován: 16 čer 2008 18:31
Bydliště: Praha 9 - Jahodnice

Re: iGO Primo 2.4 nejde zvuk

Příspěvekod lapal v 11 úno 2018 14:16

Díky, tak jsem zkusil vše co je možné, i tipy z tvého odkazu, ale nic. Zajímavé. Ještě mě napadlo, jestli to nemůže mít nějakou souvislost s tím, že jsem nedávno instaloval appku "Automatic Call Recorder"??? Ale i tak všude zvuk maká, i v tom Sygicu, jen iGO je úplně němé....
lapal
 
Příspěvky: 84
Registrován: 12 pro 2011 13:25

Re: iGO Primo 2.4 nejde zvuk

Příspěvekod Mio-Treo.info v 11 úno 2018 14:25

2 lapal:

Pokud myslíš tuto apku

Kód: Vybrat vše
https://play.google.com/store/apps/details?id=com.nll.acr


tak ta rozhodně problémy nedělá - mám ji ve 2 telefonech a v obou jede Primo naprosto v pohodě.

_______________________
Odesláno z "founa"
Sony Xperia Z5 Dual & Sony SmartWatch SW3 | Epad Chuwi Hi8 Pro Dualboot | Asus Fonepad | GoClever TAB R104 | Mio C720 | Mio H610 | Navon N490 Plus Lifetime | Prestigio GEOVISION 4500TMC | Blaupunkt TravelPilot 700 | Medion GoPal P4445 | Sencor SCD 9304GPS | Palm Centro
Uživatelský avatar Administrátor
Mio-Treo.info
Administrátor
 
Příspěvky: 1009
Registrován: 29 led 2009 23:26

Re: iGO Primo 2.4 nejde zvuk

Příspěvekod lapal v 11 úno 2018 14:30

Jej, ne ne, tak jsem se spletl, je to tato appka:
Kód: Vybrat vše
https://play.google.com/store/apps/details?id=com.appstar.callrecorder






Mio-Treo.info píše:Linky vedoucí mimo fórum vkládej do CODE - viz Pravidla fóra
lapal
 
Příspěvky: 84
Registrován: 12 pro 2011 13:25

Re: iGO Primo 2.4 nejde zvuk

Příspěvekod Mio-Treo.info v 11 úno 2018 14:51

2 lapal:

I tuto aplikaci jsem kdysi používal (vyzkoušel jsem jich víc, než jsem "zakotvil" u ACR) a problémy s ní nebyly - nakonec nejjednodušší bude, když ji zkusíš odinstalovat a otestuješ zvuk v Primu znova

_______________________
Odesláno z "founa"
Sony Xperia Z5 Dual & Sony SmartWatch SW3 | Epad Chuwi Hi8 Pro Dualboot | Asus Fonepad | GoClever TAB R104 | Mio C720 | Mio H610 | Navon N490 Plus Lifetime | Prestigio GEOVISION 4500TMC | Blaupunkt TravelPilot 700 | Medion GoPal P4445 | Sencor SCD 9304GPS | Palm Centro
Uživatelský avatar Administrátor
Mio-Treo.info
Administrátor
 
Příspěvky: 1009
Registrován: 29 led 2009 23:26

Re: iGO Primo 2.4 nejde zvuk

Příspěvekod lapal v 11 úno 2018 16:46

Tak už mi to chodí.
Když jsem odinstaloval ten Call recorder, pořád nic, ale pak jsem si všiml, že tam mám ještě program Zoiper, který občas používáme v práci přes místní wifi a tak jsem ho zkusil odinstalovat a ono to igo začalo konečně mluvit.
Pak jsem zkusil Zoiper znovu nainstalovat a igo stále mluví. Teď už jen počkám, až ho použiji v práci, jestli to něco neudělá.
Každopádně díky za rady a tipy....
lapal
 
Příspěvky: 84
Registrován: 12 pro 2011 13:25


Zpět na iGO PRIMO pro Android

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků

cron