Stránka 1 z 1

iGO po vložení SD nefunguje

PříspěvekNapsal: 04 led 2018 15:22
od lacream
Prosim o pomoc,mozete mi poradit preco iGO Primo,ktorý mam nainstalovany v mobile funguje perfektne,no ked vlozim Micro SD kartu tak sa uz nespusti a hlasi problem s umiestnenim suborov. Ked zadam v mobile odpojit SD kartu tak iGO funguje krasne bez akychkolvek problemov. iGO Primo uz mam nainstalovane na roznych mobiloch,no akurat na tomto, to s SD kartou nefunguje. Je to mobil Acer Z500 a iGO je verzia Primo 9.6.29.636868.Android KitKat 4.4.2 Vopred Dakujem. :zed:

:help: Pam.kartu som uz viackrat formatoval,no problem zostava :-(. ked som nainstaloval iGO uz aj z vlozenou kartou tak iGO sa spusti no po nacitani uvodu sa hned ukonci :-( :wall: Prechadzam vseliake fora,no nikde nic.riesim to vkuse uz 5 dni :-(
mne sa zda,ze potrebujem len nejaky zapis do sys.txt ,aby iGO vedelo same kde je,hoci sa mi to zda cudne. :-(
nevies mi poradit ako mam zapisat do sys.txt priecinka folder zapis pre ukazanie cesty k iGO ?
vyskusal som vseliake mozne zapisy,no neviem ci boli spravne. :zed:

*Manager mi pri vlozenej SD karte ukazuje toto umiestnenie pre iGO :

pamät telefonu ...... /storage/sdcard1/iGO
root .................../mnt/sdcard2/iGO

*Manager mi zobrazuje pri odpojenej SD karte to umiestnenie pre iGO :

pamät telefonu ..... /sdcard/iGO
root .................. /mnt/sdcard/iGO

*toto mam v sys.txt :

[folders]
linked_root_list="/storage/extSDCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO /mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO /storage/sdcard1/iGO /mnt/sdcard1/iGO /mnt/ext/SdCard/iGO /storage/ext/SdCard/iGO /storage/emulated/0/iGO"
;has_secondary_root=1
;android_secondary_root_path="/mnt/sdcard/addons"

Re: iGO po vložení SD nefunguje

PříspěvekNapsal: 05 led 2018 11:09
od tomasii
Pokud máš všechno v telefonu a chceš jet s iGO jen v telefonu, tak bych do [folders] nedával odkaz na kartu. iGO může na kartě hledat content a ten tam nenajde. Podobný zápis muže být i v save v system.ini, který je potřeba odstranit.
Pokud chceš jet s kartou, tak na ni nahraj minimální content, ať může na ní iGO něco najít.
Je to ale jen moje spekulace.

Re: iGO po vložení SD nefunguje

PříspěvekNapsal: 05 led 2018 12:12
od lacream
Dakujem za radu,no vyskusal som aj tieto moznosti ,no nepomohlo to,este raz dakujem za nazor :-(

Niekde som na nejakom fore postrehol nieco podobne,no neviem to uz najst,vraj tiez bol nejaky podobny problem a tykal sa toho ze vraj mobil mal akoby dva vnutorne pamete,kde bolo potrebne upravit zapis v sys.txt pre folder ,no nebol to nejaky klasicky zapis,bolo tam nieco ako aj app="iGO" a ine ...skoda,ze to nemozem najst :-( :zed:

Re: iGO po vložení SD nefunguje

PříspěvekNapsal: 05 led 2018 13:54
od amatér
Vyzkoušej to nejjednodušší, úplně odstraň sys.txt.

Re: iGO po vložení SD nefunguje

PříspěvekNapsal: 05 led 2018 14:27
od lacream
toto som uz tiez skusal,nepomohlo :-( ,ale dakujem za radu :-(

v zapisu sys.txt som vlozil do Folder toto : linked_root_list="/storage/sdcard1/iGO /mnt/sdcard1/iGO /mnt/sdcard2/iGO"

Hned po kliknuti na ikonu iGO mi napise hlasenie : Missing or incomplete folfer:
/mnt/sdcard2/iGO/license.zip:/
/mnt/sdcard2/iGO/license.zip:
open failed: EACCES (Permission denied)

nerozumiem co je z licenciou, ked SD odpojim iGO funguje bez problemov :-(
:zed:

Re: iGO po vložení SD nefunguje

PříspěvekNapsal: 08 led 2018 14:37
od lacream
Takze problem je vyrieseny.Pouzil som instalacku iGO_Israel_9.6.29.636868 nakolko tato instalacka mi doposial fungovala na vsetkych zariadeniach s AD bez problemov,az na ten mobil Acer Z500.
Takze vlastne som v tomto pripade postupoval takto. Nainstaloval som uplne nanovo iGO v pamäti telefonu aj z iGO priecinkom. v sys.txt som zmenil zapis :

[folders]
linked_root_list="/storage/sdcard1/iGO /mnt/sdcard1/iGO"

no iGO po spusteni nevidelo niektore priecinky napr. /mnt/sdcard2/iGO/license.zip:/ ,takze som celu zlozku iGO nakopiroval na SD kartu,cize som mal zlozku iGO aj v pamäti telefonu aj na SD karte. Nasledoval restart mobilu a po kliknuti na ikonu iGO sa navigacia spustila absolutne bez problemov a funguje znova vynikajuco. Taktiez som zistil,ze iGO niektore veci cita z pamäti telefonu a niektore berie z SD karty,tak som skusal vyradovat zlozky z iGOa a prisiel som na to,ze v pamäti telefonu a zlozke iGO nemusim mat priecinok ...content... co je super,lebo sa mi uvolnilo miesto v telefone a mapy cita z SD karty. :D
Dakujem vsetkym co mi odpovedali a za akukolvek radu.

Re: iGO po vložení SD nefunguje

PříspěvekNapsal: 09 led 2018 11:03
od tomasii
To je ale v podstatě to, co jsme psali na začátku. U vyšších Androidů může být na kartě jen content, zbytek musí být v paměti telefonu. Pak jde "jen" o správné nastavení linku na kartu s contentem, aby ho iGO našlo, čili o správný odkaz v sys.txt, a poté i v system.ini ve složce save.