Toto diskuzní fórum je „odborně – technické“ a je zaměřeno k diskuzi o navigačních programech IGO. V tomto diskuzním fóru nenajdete nelegální software či mapy, ani odkazy které by k nim směřovaly.

www.navon.cz - Vše o navigacích NavON

 
Pokud nenajdete odpověď na fóru ani ZDE, položte nejdřív dotaz v příslušném vlákně a neptejte se hned někoho v soukromé zprávě, pomůžete tím i ostatním. Vkládejte dotazy jen jedenkrát. Duplicitní příspěvky budou smazány.

Radary pro Primo - návod a řešení problémů

Zde řešíme problematiku pouze programu iGO PRIMO - skiny, konfigurační soubory, schemata...
Pravidla fóra
1. Nikdy nepoužívejte citaci pro předchozí příspěvek.
2. Než položíte otázku, tak se podívejte zda již nebyla v minulosti zodpovězena (používejte funkci HLEDAT).
3. Odkazy směřující mimo toto fórum, vkládejte do "CODE"
4. Nezveřejňujte zde odkazy na nelegální software a mapy.

Re: Radary pro Primo - návod a řešení problémů

Příspěvekod amatér v 29 led 2016 22:37

Je to hlasem, protože jsi tajtrlík a používáš hlas ve formátu *.csv. PRIMO je stavěné na hlasy *.lua, a některé příkazy ze souboru *.csv špatně vyhodnocuje.
A ještě mi prozraď, co má ten dotaz společného s radary. :nevim:
Uživatelský avatar Moderátor
amatér
Moderátor
 
Příspěvky: 11087
Registrován: 02 črc 2008 08:54
Bydliště: Oleško (původně Wolešek)

Re: Radary pro Primo - návod a řešení problémů

Příspěvekod doktorpechy v 30 led 2016 01:56

Tajtrlík? Jednak nevím co to je a jednak mě to uráží" Ne teď vážně,používám skin Dimka a tam je varování překročení rychlosti ve společném nastavení s radary,proto ten dotaz zde.Každopádně díky za nápovědu.
doktorpechy
 
Příspěvky: 51
Registrován: 27 úno 2011 19:26

Re: Radary pro Primo - návod a řešení problémů

Příspěvekod Beberik v 15 kvě 2016 18:21

Zdravím. Přesně podle návodu mám nainstalovanou Zuzanu a tuhle databázi radarů. Všechno v podstatě funguje - až na to, že proužky s ikonkami mám posunuté, takže ikonku jak v mapě tak v informaci o projížděném radaru nebo zóně mám nahoře uřízlou a dole vykukuje druhá. Použil jsem verzi pro 2.4 pro Android a přejmenoval jsem ui_android na ui_igo9 + utilitu repair_speedcam_CZSK_II. Myslím, že s mapami TT to nedělá, s mapami Here ano. Taky mi mmch po změně TT na Here začalo Primo padat při ukončování.

Nějaké rady prosím? Díky!

EDIT: Teď jsem prohlížel proužky repair_speedcam_CZSK_II a jelikož jsem do utility nijak nezasahoval (teď jsem z ní tedy smazal nepoužívaná rozlišení, ale chybu to dělalo předtím), mám samozřejmě ty správné i odskok ikonek 48 px odpovídá. Proč se mi tedy ikonky z repair_speedcam_CZSK_II zobrazují posunuté? Konkrétně jsem za jízdy viděl "školní zóna" z ico_speedcams a dole vykukovala ta pod ní a v simulaci třeba "místo policejní hlídky" v mapě z speedwarn1 a zase nahoře uřízlá a vykukoval kus té zdola. Jestli se posouvá celý proužek, i když nevím, proč by to dělal, napadá mě snad jen přidělat mu na začátek pár pixelů...

EDIT 2: Obrázky z proužku mám posunuté nerovnoměrně (tj. čím je níž, tím víc) - na úsekovém radaru (radar s hodinama) vidím asi jen jeden až dva pixely ikony dole, na školní zóně už třeba pět, tzn. asi by stačilo, hádám, o pixel zvětšit velikost ikony ve zdrojovém souboru.

Primo 9.6.13.405512 na WinCE 6 číně.
Beberik
 
Příspěvky: 5
Registrován: 03 čer 2010 21:11

Předchozí

Zpět na iGO PRIMO pro Windows Mobile a CE

Kdo je online

Uživatelé procházející toto fórum: Bing [Bot] a 1 návštěvník