Toto diskuzní fórum je „odborně – technické“ a je zaměřeno k diskuzi o navigačních programech IGO. V tomto diskuzním fóru nenajdete nelegální software či mapy, ani odkazy které by k nim směřovaly.

www.navon.cz - Vše o navigacích NavON

 
Pokud nenajdete odpověď na fóru ani ZDE, položte nejdřív dotaz v příslušném vlákně a neptejte se hned někoho v soukromé zprávě, pomůžete tím i ostatním. Vkládejte dotazy jen jedenkrát. Duplicitní příspěvky budou smazány.

MIO C710+IGO 8.3.4, zvuk

MIO C710+IGO 8.3.4, zvuk

Příspěvekod FrantaSv v 13 črc 2010 15:00

Mám (musim zaťukat !!!) 100proc. funkční MIO C710. Instalace na IGO 8,3,4 proběhla v pořádku včetně map. Program jako takový funguje. I když se mě zdá že oproti MioMap 3,2 pro mne méně přehledný. To je věc zvyku. Ale při navigování zvuk znatelně a nepřijemně koktá. Má někdo radu ? Děkuji
FrantaSv
 
Příspěvky: 7
Registrován: 13 črc 2010 14:38

Re: MIO C710+IGO 8.3.4, zvuk

Příspěvekod amatér v 13 črc 2010 15:04

Stačí přidat do sys.txt
[sound]
queue_length=200 ; hodnota, která odstraňuje "zakoktávání"

Ve většině případů stačí použít tlačítko Hledat.
Uživatelský avatar Moderátor
amatér
Moderátor
 
Příspěvky: 11116
Registrován: 02 črc 2008 08:54
Bydliště: Oleško (původně Wolešek)

Re: MIO C710+IGO 8.3.4, zvuk

Příspěvekod FrantaSv v 09 srp 2010 10:02

Ztratil jsem se na foru a tak reaguju na Vaši odpověď později.
Upřesňuji otázku na zvuk v MIO C710+. Mám IGO 8,3,4 nainstalovaný na SD kartě, ne přímo v MIO.
Proč na kartě ? Důvod je ten, že si nemohu zvyknout na pro mne zbytečně složité ovládání oproti MIOmap 3,2.
MIOmap 3,2 má jednoduché, přehledné, a plně dostačující ovládání. Proto se někdy přepnu nazpět.
Možná jiný a přehlednější Skin ? Pomohl by ? Nevim. Jenom škoda že nejsou nové mapy jako má IGO.
Ale teď k věci. Přes to že jsem sys na kartě upravil, tak to koktá dále.
Napadá mě jestli to neni tím, že je IGO na SDkartě a ne přímo v MIO.
Díky za každou radu. Odpověď nebo rada (kopie) je možná i jako sz na " tis-glass@wo.cz "
FrantaSv
 
Příspěvky: 7
Registrován: 13 črc 2010 14:38

Re: MIO C710+IGO 8.3.4, zvuk

Příspěvekod Ivo K v 09 srp 2010 13:24

Je jedno, jestli máš iGO8 na SDkartě nebo přímo v Miu. Pokud je vše správně.

Dělají ti to všechny hlasy, nebo jen některý?

A zkoušel jsi doplnit ten zápis do souboru sys.txt, jak ti radil amatér?
Uživatelský avatar Člen Klubu přátel iGO
Ivo K
Člen Klubu přátel iGO
 
Příspěvky: 5491
Registrován: 26 čer 2008 12:01
Bydliště: Brno u Olomóce - Městská část: Spojené státy Maloměřické(Majlont)

Re: MIO C710+IGO 8.3.4, zvuk

Příspěvekod FrantaSv v 09 srp 2010 21:57

Sys jsem upravil podle přesně amatera. Hlasy jsem zkoušel jenom ženské. :lol:
FrantaSv
 
Příspěvky: 7
Registrován: 13 črc 2010 14:38

Re: MIO C710+IGO 8.3.4, zvuk

Příspěvekod tomasii v 15 srp 2010 20:43

Mám taky C710, ale nekoktá mi. Používám ale standardně spolehlivou verzi 93112 a skin Plus 0.8

Nemáš v iGO8 víc rozšíření (poi, apod.), která by mohla zatěžovat Mio?
Tomáš

C710, H610, C520, čína 6", i9100 a S5100

Obrázek skoro vše najdeš na http://tn.cdc.cz (ZMĚNA!)

Nenajdeš-li odpověď, neposílej sz, ale ptej se na fóru - dočkáš se tak spíš odpovědi.
Uživatelský avatar Moderátor
tomasii
Moderátor
 
Příspěvky: 3371
Registrován: 16 čer 2008 18:47
Bydliště: Praha 4


Zpět na iGO8 verze, patche, update

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 2 návštevníků